Serval - Degraded performance when building or executing workflows – Incident details

All systems operational

Degraded performance when building or executing workflows

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Workflows

Degraded performance from 8:00 PM to 12:27 AM

Updates
  • Resolved
    Resolved

    We have mitigated the degraded performance affecting workflows. We will continue to monitor latency metrics.

  • Update
    Update

    We have identified contributors to degraded performance and are working to implement mitigations.

  • Identified
    Identified

    We are aware of reports of slowness with building or executing workflows. We are working on mitigations for the issue.