Serval - Issues loading tickets – Incident details

Third Party: Anthropic → Claude API (api.anthropic.com) experiencing partial outage

Issues loading tickets

Resolved
Major outage
Started 16 days agoLasted about 1 hour

Affected

Application

Partial outage from 6:39 PM to 6:45 PM, Major outage from 6:45 PM to 6:55 PM, Degraded performance from 6:55 PM to 7:07 PM, Operational from 7:07 PM to 7:28 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. We are implementing long term remediations.

  • Update
    UTC
    Update

    We are continuing to monitor recovery. Performance has recovered to baseline.

  • Monitoring
    UTC
    Monitoring

    We have applied a fix and are monitoring for service recovery. Service performance is degraded but recovering.

  • Update
    UTC
    Update
    We are currently investigating this incident.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.