Serval - Issues interacting with agents – Incident details

All systems operational

Issues interacting with agents

Resolved
Major outage
Started about 4 hours agoLasted about 1 hour

Affected

Workflows

Major outage from 4:08 PM to 4:23 PM, Degraded performance from 4:23 PM to 5:01 PM

Updates
  • Resolved
    Resolved

    Availability and performance metrics have returned to baseline. This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified and implemented a fix and are monitoring recovery of services.

  • Investigating
    Investigating

    We are currently investigating reports of slow or unresponsive agent interactions (interacting with Serval via Slack, or creating a new Workflow).