Major outage from 10:00 PM to 10:47 PM, Operational from 10:47 PM to 1:22 AM
Updates
Resolved
Resolved
This incident has been resolved by Anthropic.
Monitoring
Monitoring
Our model provider Anthropic is currently experiencing an outage, which is impacting the workflow builder. We are monitoring their status page and awaiting a fix.
Identified
Identified
Our model provider Anthropic is currently experiencing an outage, which is impacting the workflow builder. We are monitoring their status page and awaiting a fix.