Serval - Workflow Builder – Incident details

All systems operational

Workflow Builder

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

Workflows

Partial outage from 8:35 PM to 10:52 PM

Updates
  • Resolved
    Resolved

    The Anthropic outage has been resolved. See https://status.claude.com/incidents/tm75470v3g1b for the status update from Anthropic.

  • Identified
    Identified

    Our primary workflow builder model provider Anthropic is having an outage, this is causing the workflow builder to fail. They are posting status updates here: https://status.claude.com/