Serval - Microsoft Teams Bot Unresponsive – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
Third Party: Anthropic → Claude API (api.anthropic.com) experiencing degraded performance
Microsoft Teams Bot Unresponsive
Resolved
Major outage
Started 8 days ago
July 05, 2026
Lasted 25 minutes
10:59
11:23 PM
UTC
Affected
Application
Partial outage from 10:59 PM to 11:23 PM
Updates
Resolved
July 05, 2026 at 11:23 PM
UTC
Resolved
July 05, 2026 at 11:23 PM
UTC
This incident has been resolved.
Monitoring
July 05, 2026 at 11:14 PM
UTC
Monitoring
July 05, 2026 at 11:14 PM
UTC
We implemented a fix and are currently monitoring the result.
Investigating
July 05, 2026 at 10:59 PM
UTC
Investigating
July 05, 2026 at 10:59 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC
UTC
UTC